Relative Content

Tag Archive for Virtualmin

Virtualmin Bleeding Edge Packages

I have just been working on a site that needs PHP 5.2 or above. The stock¬†¬†repositories for Centos that are provided by Virtualmin do not contain the PHP version I needed. However they do provide a Bleeding Edge packages, these must only be used if you know what you are doing as many of the […]