scp -r /local/directory remote_username@ipaddress:/remote/directory
You may also like
After completing the BMR process don’t restart. Select Command Prompt. regedt32<CR> Highlight HKEY_LOCAL_MACHINE, File>Load Hive>[restored volume]:\Windows\System32\Config\SYSTEM>Open>Key Name = Restored_HKLM>OK. Expand Restored_HKLM\ControlSet001\services and […]
Set up a virtual IP on proxmox cluster apt updateapt install keepalived -y nano /etc/keepalived/keepalived.conf run this on all nodes on the […]
There seems to be a bug in the Draytek 2860 router, even though I had changed the management ports from the default […]
The other day one of my Server 2008’s failed to boot. The error on screen was winload.exe was missing or corrupt. After […]