Who am I?

A husband, a dad, a business owner and someone who wants to dead lift double his body weight

Set AD Attributes

You can also view and set these values with PowerShell, provided you have the ActiveDirectory module installed.

View:

Get-ADUser <username> -Properties extensionattribute1 Set:

Set-ADUser <username> -Add @{“extensionattribute1″=”Your Value Here”} Clear:

Set-ADUser <username> -Clear extensionattribute1

Mikrotik VPN place rule before dummy rule

/ip firewall filter add chain=forward dst-address=”remoterange” src-address=”localrange” place-before=0

/ip firewall filter add chain=forward dst-address=”localrange” src-address=”remoterange” place-before=0

Stubborn Belly Fat

Let’s Get Rid of Belly Fat, Shall We?

• Stubborn Belly Fat? Drink a protein shake (100-130 calories and 20-25g protein) 10 minutes before every meal. It curbs your hunger so you won’t eat as much and gives you a metabolic advantage from the higher protein intake.

• Stubborn Belly Fat? Do a short, quick,

Continue reading Stubborn Belly Fat

Adding a USB backup drive to SBS backup

Add a new disk to the backup schedule by running the wbadmin command from an elevated command prompt.

Run the following command from an elevated command prompt to determine the Disk Identifier of the new disk: wbadmin get disks Based on the output, locate the disk that will be added to the scheduled backup. Make

Continue reading Adding a USB backup drive to SBS backup

Change Centos IP address

In common situation, “system ip address” is the ETH0 address. So edit /etc/sysconfig/network-scripts/ifcfg-eth0 with your favourite text editor and run service network restart ps don’t forget to change default gw also, it’s located in /etc/sysconfig/network.